To use projects created in version 1.7.0 with this release, complete the following procedure: 

Upgrading from 1.7.x to 1.8.0


Please note that VeriStand 2017 support will be dropped as of release 1.9.0.